Gradle GUI and IntelliJ IDEA 12

Does the Gradle GUI work with IntelliJ IDEA 12?
I'm getting this error:

org/jetbrains/plugins/gradle/util/GradleLibraryManager: org/jetbrains/plugins/gradle/util/GradleLibraryManager
java.lang.NoClassDefFoundError: org/jetbrains/plugins/gradle/util/GradleLibraryManager



I tried manually insalling version 1.7 of the plugin from here: http://plugins.jetbrains.com/plugin?pluginId=4667
And tried with Gradle 1.2 and 1.5.

Any tips?

Thanks
Tim
2 comments

Hi Tim,

Gradle GUI is a third-party plugin and it's not supported by jetbrains team.

Btw, why don't you use bundled JetGradle plugin?

Denis

0

OK, I'm going to look at JetGradle.
Tim

0

Please sign in to leave a comment.