New "Problems" window in 12.1..

Hello there,

actually it might not be that new, there are a few posts and an old bug (http://youtrack.jetbrains.com/issue/IDEA-85237) but was somehow hidden thus far. Now this window with the exclamation mark showed up after upgrade to 12.1

Is there any way to hide it? To me it seems like a duplicate of the Messages window, only that it shows without any compile 'problems' at all.

Thanks,
john

2 comments

Settings | Compiler | Make project automatically

0

Thanks for your quick reply.

It did work!

Strangely, I have tried before asking to disable external build (which should invalidate in turn the automake) and restarted and even invalidated idea's caches to no avail.

But this unchecking of 'make project automatically' did the trick.

Thanks again!

John

0

Please sign in to leave a comment.