Keep getting dialog saying license active on another computer

So yes, I have an instance open at an offsite location which I am unable to get to disable at the moment.
This dialog keeps opening every 5 minutes or so asking telling me this and asking if I want to enable the current computer. I agree to do so but that doesn't appear to be enough.
There doesn't appear to be a way to disable this dialog from coming back unless however I disable the networking access for Intellij I'm guessing.

3 comments

I don't think that there's a way to disable that dialog as long as the other idea instance is running and reachable in the network.

But: As the two computers can reach each other in the network broadcast:
Can't you just login remotely to the other machine and quit idea (using windows remote desktop for example: WIN-R, mstsc)?

The only other option would be to use a friewall rule to break connectivity with the other machine.

0

Hi Samuel,

Telling it once should be enough. This "remote" instance should block and if nobody continues to work with it (i.e. answer the same question in the same dialog), you should not get such questions anymore. However, if someone continues to use that remote instance and re-activate it as you do on your current computer, such behaviour is expected.

Best regards,
   Eugene.

0

Nope, nobody else was using the computer, not only would the dialog come up multiple times but if I didn't dismiss it, it would overlay another instance on the other so you would have many instances of the dialog you would need to dismiss.

0

Please sign in to leave a comment.