IntelliJ 9 and Grails 1.2

Using IntelliJ 9 with Grails 1.2 seems like a step back to me. Why is it now nigh impossible to switch between Grails SDKs??

2 comments
Comment actions Permalink

To switch Grails SDK you need to right-click on your module in the tree view, press 'add framework support', and choose Groovy support

Maxim Medvedev

0

Please sign in to leave a comment.