IntelliJ not loading file correctly

I've set up my paths properly, and it worked perfectly in IntelliJ 11 & Eclipse Juno 4.2.  However, I recently upgraded to 12 and it stopped working.  

https://dl-web.dropbox.com/get/Public/shaderloading.png?w=1af4bf51

Someone told me that it may be because the files are not being included in the build, and sure enough it wasn't.  Only .class files show up.  Anybody know how to get IntelliJ to include other files when building?

1 comment
Comment actions Permalink

Go to File > Settings to open the Settings dialog. In the "Project Settings" section on the top, select the "Compiler" node. On the top of the compiler settings page, there is a text field labeled "Resource Properties". It is a comma delimited list of resources (as patterns) of files to include in a build. To configure this setting for future projects, configure it via File > Other Settings > Default Settings.

0

Please sign in to leave a comment.