SVN integration strange error

Hello.

All worked ok, but yesterday:
1. After attempting to submin changes to SVN I got login\password window (it worked well with saved login for months before)
2. I do not remembed my password, so have to look in password saving application for it. So I pressed "Cancel"
3. For now after avery action with SVN (commit, update, browse) I have "E200015: authentication cancelled" error.

What should I do to get a possibility to enter login\password again?

Thanx

4 comments
Comment actions Permalink

Hello Anton,

1. Events log? there should be a link to login
2. http://devnet.jetbrains.net/message/5467609#5467609

0
Comment actions Permalink

Hello, Irina. Yes, in the event log there is a link. (Not a good place, I spent several hours trying to find it !!! ).
But anyway, entered login\password works only once.
It worked fine for several months (I updated to Montain Lion suppose in July).
How to fix this issue?

0
Comment actions Permalink

The signature might be broken.
Please check it: codesign --verify <app>

If it is so, IDEA can not access the keychain any more. So you need to do a fresh installation

0
Comment actions Permalink

Irina, what should be instead of <app>?

0

Please sign in to leave a comment.