intellij & ubuntu

hi there,

i recently installed intellij on ubuntu and some of the hotkeys don't work because they are intercepted by the os (for example ctrl+alt+left or ctrl+alt+t)
is there an easy solution?

8 comments
Comment actions Permalink

Hello,

There is the only solution out of the box - use predefined IJ GNOME keymap.

However, I tweaked my OS (ubuntu) settings in order to remove conflicting shortcuts as I really get used to the default keymap scheme. There's not too many of them

Denis

0
Comment actions Permalink

Personally I remove all such shortcuts from Gnome and KDE's settings. I don't use most of them anyway for Gnome or KDE.

0
Comment actions Permalink

i found you with google while looking for a solution :)

0
Comment actions Permalink

and i hope you are using jdk 1.6.
intellij does not work well in 1.7.

0
Comment actions Permalink

I've been using IJ from the Leda branch under java7 for about half a year. Everything is fine.

Denis

0
Comment actions Permalink

i'm also using 1.7 without problems

0

Please sign in to leave a comment.