Problem showing log when running JUnit test...

I have added two log files to display but only one of them is showing any input... Using v5.1.2 both log files shows input... Am I doing something wrong or is there a bug in build 5706?


Regards,

BTJ

5 comments
Comment actions Permalink

Actually, when I look at the file that are showing any log, I see that a lot of log is missing... So one log window shows nothing and the other log window shows 20-25% of the log lines...

BTJ

0
Comment actions Permalink

Hello,

So do you see 2 log tabs or only one? There is a setting according to which
it is chosen (in set up your log file)

Could you please provide some more details on your problem.

Thank you.

-


Anna Kozlova
JetBrains Inc.
http://www.intellij.com
"Develop with pleasure!"

Actually, when I look at the file that are showing any log, I see that
a lot of log is missing... So one log window shows nothing and the
other log window shows 20-25% of the log lines...

BTJ



0
Comment actions Permalink

I see 2 log tabs, and only one is updated with new lines that is written to the files... Also the one that actually get some lines displayed, it doesn't display all the lines, only 20-25% of the lines that is actually inserted...

Opening the same project in 5.1.2., the two log tabs is filled as they should....


BTJ

0
Comment actions Permalink

Hello,

Could you please file JIRA with your RunConfiguration attached. Or just .iws
file (.ipr if your configuration is shared)

Thanks.

-


Anna Kozlova
JetBrains Inc.
http://www.intellij.com
"Develop with pleasure!"

I see 2 log tabs, and only one is updated with new lines that is
written to the files... Also the one that actually get some lines
displayed, it doesn't display all the lines, only 20-25% of the lines
that is actually inserted...

Opening the same project in 5.1.2., the two log tabs is filled as they
should....

BTJ



0

Please sign in to leave a comment.