IDEA can't code complete flash 10.2 class

I'm having a rough time trying out a Flash 10.2 feature, which uses MouseCursorData class (new in 10.2)
I've got IDEA 11.1.2 and have the Flex 4.6 SDK linked, so it should contain the proper code completion for these classes, right?  But I still cant import MouseCursorData, and the compiler fails on the class.

Is there a recipe for getting these newer classes recognized by IDEA?

thanks!

2 comments
Comment actions Permalink

NEVER MIND!

Found it.. it was my as3 module's target player which was set down to 10.1.  I upped it to 10.2 and that worked like a charm. :)

0
Comment actions Permalink

found it in the module's "target player" setting.

0

Please sign in to leave a comment.