comment font size is smaller affects indentation

In IntelliJ 11.1.1 The comment font size is now smaller than the font size of code. I can't find a setting to change this anywhere. This affects indentation of block comments.Screenshot from 2012-05-17 10:19:11.png
Any way fo make it go back to how it was in 10?

4 comments
Comment actions Permalink

I wasn't able to see the screenshot inline, here it is attached.



Attachment(s):
Screenshot from 2012-05-17 10:19:11.png
0
Comment actions Permalink

This is not something that was changed between IntelliJ IDEA 10 and 11. To have the comments displayed with the same font as the rest of the code, please select a font other than Monospaced under Settings | Editor | Colors & Fonts.

0
Comment actions Permalink

There might be a problem with particular font rendering. At least we got such reports from our Linux users.

Denis

0
Comment actions Permalink

That worked for me. Thank you!

0

Please sign in to leave a comment.