How to start IDEA6.0beta with jdk1.6?

I get
Java Version Mismatch
The JDK version is 1.6.0-beta2
IDEA requires JDK 1.5

1 comment
Comment actions Permalink

I get it.
Just append "idea.no.jdk.check=true" to idea.properties

0

Please sign in to leave a comment.