10.5: how to prevent caret from moving when scrolling

When I scroll the caret moves to stay visible. I'd like the caret to stay at it's original position, which could mean that it is off of the visible screen. Any way to do this?

4 comments
Comment actions Permalink

What platform are you on? I get the behavior you desire on Windows. There might be a setting that changes this behavior, but I'm not finding it. So I wonder if it is a platform specific behavior.

0
Comment actions Permalink

I'm on OS X 10.7.

0
Comment actions Permalink

Hi Artem,

How do you scroll? Just checked that the caret holds a position when I scroll via the mouse3 button.

Denis

0
Comment actions Permalink

Do you have the VIM emulator plugin installed? I had the same issue and heard a couple of references to that behavior being added to emulate gvim. Although I didn't have VIM emulation enabled, this behavior was somehow persisting.

Try toggling the VIM emulation on and back off again. That worked for me!

0

Please sign in to leave a comment.