[Flex] Code editor - disable the click and type anywhere feature

Hi,

Is there a way to disable the "click and type anywhere" feature in the code editor? I prefer my cursor to sit at the end of the very last character if I click off the end of the text... Hope that makes sense.

Also, when arrowing left and it reaches the end of the left edge of the screen is there a way to get the cursor to jump to the last character of the line above?


Thanks,
Nick

3 comments
Comment actions Permalink

Hi Nick,

  1. Please uncheck 'IDE Settings - Editor - Virtual Space - Allow placement of caret after end of line';
  2. No, there is no such feature;


Denis

0
Comment actions Permalink

Denis,

Great stuff, thanks for number 1!

2. This now works after disable the Virtual Space. Thanks!


Nick

0
Comment actions Permalink

Oh man, the default should definitely (for me at least) *not* be being able to click and type anywhere.

0

Please sign in to leave a comment.