Corrupted repository. Will be rebuilt on next startup

I've been getting lots of "Corrupted repository. Will be rebuilt on next startup" exceptions.
I never recall getting one of these before the beta."

I've submitted a few Exceptions on this.

I get them both on Windows and OSX.

Recent EAPs, before the beta, were quite usable, but I'm considering going back a few builds. Something I've not had to do throughout the Demetra EAP.

Please sign in to leave a comment.