How to set proxy for all IDEA plugins (or at least for IDETalk)?

Hi, all.

I am trying to use IDEATalk with my gmail account, but due to connection settings in our LAN this can be peformed only through proxy. But there are no any proxy settings in IDEATalk dialogues.

There is such option in project settings, but it's seems to be, that this option works only for IDEA - not for plugins.
I also have tried to add options (Dhttp.proxyHost and Dhttp.proxyPort) in the idea.exe.vmoptions, but this did't work too. Is any other way?

P.S.:
I also have such problem with, for examlpe, API Doc search plugin, which is working fine at home, but did't work in office.


P.P.S:
Sorry for my english:)

1 comment
Comment actions Permalink

Hm.... just checked IDETalk at home - same error (502)...

So first question is still actual, but there is second question: what this error code means?

P.S.:
I am using IDEA 6.0 beta build 5581.

0

Please sign in to leave a comment.