LogCat and Android for Android app stopped working

I am working on an Android project and I have been deploying on the emulator and logcat has shown all the messages and it has worked great. Then "all of a sudden", isn't it always all of a sudden, LogCat is blank, the app doesn't start up. It does start the emulator and deploy the app, but even if there is an error, I used to look at the logcat window to see it, but it doesn't work anymore.

I have checked all settings and did Google searches, but can't resolve my problem. I am assuming it is a setting issue, but I keep feeling like I tried them all already.

One thing that looks odd to me, is the emulator is started up and in the logcat tab, the device drop down has text in red that says none, but there are no other choices in the drop down. That to me looks like a problem, but how do I get it to have the emulator show up as a device so I can select it and hopefully get my logcat back.

Thanks

Mark

1 comment
Comment actions Permalink

The LogCat tab is available in the Debug window in IntelliJ IDEA 11.0 but is gone in 11.1.:_|

I miss it terribly. You can still get LogCat under the Android window, but that version doesn't automatically switch between Debugger and LogCat the way the old one does.

0

Please sign in to leave a comment.