9 comments
Comment actions Permalink

Hello Alex,

AG> It it missing or I'm doing something wrong (ie. is it bug or
AG> feature)?

It's definitely not supposed to be removed. Please describe exactly what
you're doing and what results you get.

--
Dmitry Jemerov
Software Developer
http://www.jetbrains.com/
"Develop with Pleasure!"


0
Comment actions Permalink

I've opened project with version control configured to VSS. I cannot see any of "Version Control" content menu items (when I rigth-click mouse), if I'm open Project Settings and Version Control, in list of version controls I can see "CVS, Perforce, StarTeam and Subversion", no VSS in this list.

I've installed #5368 to fresh folder.

Thanks.

Alex.

0
Comment actions Permalink

Hello Alex,

AG> I've opened project with version control configured to VSS. I cannot
AG> see any of "Version Control" content menu items (when I rigth-click
AG> mouse), if I'm open Project Settings and Version Control, in list of
AG> version controls I can see "CVS, Perforce, StarTeam and Subversion",
AG> no VSS in this list.
AG>
AG> I've installed #5368 to fresh folder.

Do you see the plugin in the list of installed plugins displayed on the welcome
screen? Do you get any exceptions while opening the project?

--
Dmitry Jemerov
Software Developer
http://www.jetbrains.com/
"Develop with Pleasure!"


0
Comment actions Permalink

1. I don't see any VSS plugin in list of plug-ins (neither installed nor available).
2. I can see this directory (C:\Program Files\JetBrains\IntelliJ IDEA\plugins\vssIntegration\lib) with 2 jars .
3. In IDEA log I cannot see any errors related to VSS plugin loading. Actually when I searched for "vssIntegration" cannot find any (may be my assumption is wrong).

Thanks.

0
Comment actions Permalink

I have the exact same issue with 5368. All VSS integration is gone in my install.

I have cleaned out the C:\Documents and Settings\]]>\.IntelliJIdea60 directory and reinstalled twice, no change. All VSS stuff in 5368 has just disappeared!

Ditto on the C:\Program Files\JetBrains\IntelliJ IDEA 5368\plugins\vssIntegration\lib containing the 2 jars as well.

0
Comment actions Permalink

Seems like we need to switch back to 5350 or wait for new release. :(

0
Comment actions Permalink

I have the same problem too.

But I found the reason, the 5368's plugins\vssIntegration\lib\vssIntegration.jar lacks the plugin.xml. So Demetra can't find this plugin.

We can add the 5350's plugin.xml into the jar. after that u will find that the vss appears again.

_

0
Comment actions Permalink

Hello Alex,

AG> 1. I don't see any VSS plugin in list of plug-ins (neither installed
AG> nor available).
AG>
AG> 2. I can see this directory (C:\Program Files\JetBrains\IntelliJ
AG> IDEA\plugins\vssIntegration\lib) with 2 jars .
AG>
AG> 3. In IDEA log I cannot see any errors related to VSS plugin
AG> loading. Actually when I searched for "vssIntegration" cannot find
AG> any (may be my assumption is wrong).

The issue has been fixed, and the fix will be included in the next EAP. Sorry
for the problems.

--
Dmitry Jemerov
Software Developer
http://www.jetbrains.com/
"Develop with Pleasure!"


0
Comment actions Permalink

Thanks a lot, it helped. :)

0

Please sign in to leave a comment.