new requirejs support?

In the latest build of IDEA, I'm getting what appears to be amd/requirejs validation errors.  I can't figure out how to configure this support.  I did some digging, and found this in the list of changes: IDEA-80404.  None of the issues is links to seem to be related to what I'm seeing though.  

Am I missing the configuration for this somewhere, or is this feature not fully implemented?



Attachment(s):
requirejs-idea.jpg
2 comments
Comment actions Permalink

http://youtrack.jetbrains.com/issue/WI-728
There is no configuration right now, we look for package.json location and evaluate packages from its location if it is present or resolve via local reference otherwise .
Please create ticket with description of your configuration.

0
Comment actions Permalink

thanks.  Here's the issue I created if anyone is interested:  http://youtrack.jetbrains.com/issue/IDEA-83068

0

Please sign in to leave a comment.