Intellij 11 Grails 2.0 Compile Issue

Hello,
I'm having a problem running a grails application from Intellij 11 on a Mac 10.6.8 with Grails 2.0.1. The application runs from the command line and running it from Intellij resulting in several "package xxx.xxx.xxx does not exist" errors. Any ideas why the app runs fine from the command line and errors in Intellij?
Thanks,
Steve

1 comment
Comment actions Permalink

IDEA doesn't execute code from $GRAILS_HOME/bin/startGrails when run Grails app.
Is "xxx.xxx.xxx" a package from your project?

0

Please sign in to leave a comment.