Indenting under html style tag

I can't seem to find a setting for indentation under html's style tage.

For example, format code builds:


    <style>
    body {
        padding-top: 60px;
    }
    </style>


When what I want is:


    <style>
        body {
            padding-top: 60px;
        }
    </style>


The most likely setting for this looks like "Code Style" -> HTML -> "Do not indent children of", but the style tag isn't listed.  Anyone know how to fix this?

Please sign in to leave a comment.