Spring integration Idea 10 vs 11

Hey,

In the current project I'm working on I've been working with Idea 11 and Idea 10.  What strikes me as odd is that the Spring integration in Idea 10.5.2 (my preferred version) is working while it is not in Idea 11.02.  In this latest version some beans get the error: "Could not autowire" and are marked in Red.  Opening the same java file in 10.5.2 is not showing the error and wires the bean correctly.  I noticed many of my colleagues complain about this.

2 comments
Comment actions Permalink

Please file a YouTrack issue at http://youtrack.jetbrains.net/ and provide the details for the situation in which you see incorrect highlighting.

0

Please sign in to leave a comment.