IntelliJ Debug PHP Live Edit stopped working

Answered

When I right clicked a PHP file for live edit it gave me two choices. One (said Java I believe) would launch my Chrome Browser. I just clicked the alternate and it only executes in a window on Jetbrains window.

The option to choose java is gone and I can no longer use Live Edit. 

 

any ideas? I tried copying settings from another environment that functions perfectly to no avail.

1 comment
Comment actions Permalink

Hello,

To use Live Edit, you need to create a JavaScript run/debug configuration which will open the file in Chrome browser and start the debug session, Live Edit will activate automatically.

It looks like this:

Do you see a different picture?

0

Please sign in to leave a comment.