Android Module problem with JDK7

I am new to IntelliJ IDEA and Android development in general. I'm trying to create a new Android Module with IDEA 10.5.1 and get to the point to select the JSDK. It recognizes that java version 1.7.0 is installed and selects it by default but when I click next, it comes up with "You need to create at least one JSDK of versions 1.5 or 1.6" and will not let me continue any further. Does anyone have a way around this or am I stuck with notepad?


Please sign in to leave a comment.