How can I make XSLT 2.0 transformation with Idea?

Greetings!

Gentlemen, how can I make XSLT 2.0 tranform with Idea 10.5?

Yes, I know how to create an XSLT Run Configuration. But this configuration by default uses XSLT 1.0. How can I switch it to 2.0 version?

1 comment
Comment actions Permalink

I will answer myself: to do this one just needs to include some XSLT 2.0 processor in the list of Module dependencies. And it will be used to process XSLT functions.

0

Please sign in to leave a comment.