Cannot re-enable inspection for XML files for Android

After the inspector showed an error in XML after I typed something, there was an error and on the red bulb I clicked on "suppress for this type of file" or "disable inspector" (can't remember which, I've been trying to fix this for the past hour).

I've tried:
Settings -> Reset to Default for Inspector
Searching for IntelliJ help http://www.jetbrains.com/idea/webhelp/inspections-2.html#1

Does someone know where exactly I can undo this setting? I am no longer getting red errors from typing in XML, and I would like to have that back without completely reinstalling IntelliJ :)

1 comment

Hi George,

All you need to do is to find target inspection at the 'Project Settings - Inspections' and select its checkbox.

Denis

0

Please sign in to leave a comment.