Can't create new project after I upgraded to El capitan

Hello,

I upgraded my mac system to newer version (El capitan) and I upgraded Ruby to 2.3.1 and Rails to 4.2.6 (Through RVM) 

However, when I want to create new project through Rubymine, I can choose version of ruby, but version or rails is not visible. When I press 'Install Rails gem...' and choose the right version, it stops installing after few seconds and everything is as before.

The other problem is that when I want to create project with previous version of ruby and rails, everything is fine except that I can't 'bundle install' through terminal.

I followed many tutorials and advices, but nothing helped me.

If you have some idea how to fix this, I'll be happy

Thanks

1 comment
Comment actions Permalink

Hello, Šimon,

sorry for the delay. Could you please check how it goes on the last RubyMine EAP (for 2016.2) because I didn't manage to reproduce it there.

0

Please sign in to leave a comment.