J2me plug-in(apologies if it should not be posted here)

Have configured it and all looks great apart from one tiny aspect… Not able to resolve any of the standard JDK classes

Any help is sincerely appreciated

Best regards,
Parthi


2 comments
Comment actions Permalink

never mind,
guess you have to add the jdk classes explicitly

0
Comment actions Permalink

parthi wrote:

Have configured it and all looks great apart from one tiny aspect? Not able to resolve any of the standard JDK classes


Do you mean the standard J2ME classes? I think they should be picked
up automatically as soon as you define a "Mobile SDK".

Regards,
Edwin

0

Please sign in to leave a comment.