cannot import settings from older EAP

I was running a very old version of the EAP. Today, I upgraded to 3429. It didn't ask me if I wanted to import old settings. Is there a way I can have it do the import from older version check?

thanks

1 comment
Comment actions Permalink

Renaming ~/.IntelliJIdea to ~/.IntelliJIdea50 should do the trick.

Tom

0

Please sign in to leave a comment.