Maximizing window does not work correctly on second monitor.

To reproduce you need a dual monitor system.
The first monitors resolution should be less than the second one. In my case my main monitor (The one that has the start bar) is set to run at 1024x768. My second monitor is set to run at 1600x1200. When I move IDEA into the second monitor and press maximize button it only goes up to 1024x768 which is the resolution of the first monitor.

In addition when I make edits in a file there used to be an indicator in the tab for that file like a * that said that file is modified. I don't see that in IDEA 5.0.

Environment
IDEA 5.0 RC3 #3424
Windows XP Professional

2 comments
Comment actions Permalink

The * appears for me in build 3429 and I think I saw it in build 3424
also. Check your settings under IDE->Editor. Click the Appearance tab. It
is the first option on that screen.

On Thu, 28 Jul 2005 11:44:17 -0600, Ben Shamsian <no_mail@jetbrains.com>
wrote:

In addition when I make edits in a file there used to be an indicator in
the tab for that file like a * that said that file is
modified. I don't see that in IDEA 5.0.


0
Comment actions Permalink

Thanks I see the * now. Dont know how it was turned off?

0

Please sign in to leave a comment.