Remove bold in html text

Answered

Hello.
I am testing phpStorm and i am configuring the preferences.
I would like to know How to remove the Bold in html text, i removed the bold in tags and attributes but i did not find how to remove the bold in the text, please check the screenshot that is attached.

thanks



10 comments
Comment actions Permalink

well, i change the font family to Monaco -_-

0
Comment actions Permalink

Could you please export your settings (File | Export Settings) and send them to us so we can take a look?

0
Comment actions Permalink

There were some issues with some of the fonts renderings. Make sure you're running latest PhpStorm version and using bundled JDK.

0
Comment actions Permalink

Please check your settings for 'Default text' in Preferences | Editor | Colors & Fonts, General/Text - do you have 'bold' enabled there? May be the same issue as https://youtrack.jetbrains.com/issue/IDEA-148902

0
Comment actions Permalink

I'm running into this same issue and I can't seem to figure out a way to make this have a non-bold font weight. It makes it such a pain to read plain strings within my HTML.

 

I'm running 2016.2.1 but it's been doing this for a long, long time. :(

0
Comment actions Permalink

Once again, it's hard to solve anything not having the same Colors & Fonts scheme as you do.
Could you please export your settings (File | Export Settings) and send them to us so we can take a look?

1
Comment actions Permalink

Please try unchecking 'Bold' in Settings -> Colors & Fonts -> XML, Tag Data - does it help?

7
Comment actions Permalink

Yes, that fixed it! Thanks! :D

1
Comment actions Permalink

I would have also thought this would be under Colors and Fonts -> HTML, but The XML, Tag Data setting fixed it for me, too. Thanks!

1

Please sign in to leave a comment.