cvs compare with latest version

Is anyone else having any troubles with cvs on recent EAP builds?

I can do a check-status, add, commit, update and so on without any problems, but if I try to do either of "compare with the same repository version" or "compare with the last repository version" I get this...

Error: cvs : received abort signal

No exceptions, stack-traces etc.

(I'm using pserver on a local machine on Linux.)

Works just fine on earlier versions.

Please sign in to leave a comment.