Groovy 1.8 support status

Hi
The final Groovy 1.8 released today...
so i was wondering about the groovy plugin support for this release's new feature set such as command chain , closures in annotations ..and so on
thanks
Joe

1 comment
Comment actions Permalink

Yes, the features you mention are fully supported. Some of the other features need some more work and will be supported in one of the next EAPs.

0

Please sign in to leave a comment.