7 comments
Comment actions Permalink

This plugin requires IntelliJ IDEA 10.5 or WebStorm 2.1 EAP builds.

On 22.04.2011 17:47, hvgotcodes wrote:

I cant find

>

http://plugins.intellij.net/plugin/?ruby&id=6098

>

in my Intellij plugins list.  I have a fully licensed commercial copy.

>

---
Original message URL: http://devnet.jetbrains.net/message/5301228#5301228



--
Best regards,
   Maxim Mossienko
IntelliJ Labs / JetBrains Inc.
http://www.intellij.com
"Develop with pleasure!"

0
Comment actions Permalink

maxim, thanx for replying.  I am trying to upgrade intellij but it tells me 10.0.3 is the latest....

0
Comment actions Permalink

Idea 10.5 is not yet released, early access builds are available at
http://confluence.jetbrains.net/display/IDEADEV/IDEA10.5EAP

On 22.04.2011 18:19, hvgotcodes wrote:

maxim, thanx for replying.  I am trying to upgrade intellij but it tells me 10.0.3 is the latest....

>

---
Original message URL: http://devnet.jetbrains.net/message/5301232#5301232



--
Best regards,
   Maxim Mossienko
IntelliJ Labs / JetBrains Inc.
http://www.intellij.com
"Develop with pleasure!"

0
Comment actions Permalink

maxim

any hints on how to use that plugin?  Its not recognizing node specific code stuff like 'global' and 'require'.

0
Comment actions Permalink

You need to set Node path by pressing icon <> on  toolbar, this will add Node content roots to current project.
You can also run / debug Node applications via run configuration (JavaScript debugger plugin should be enabled for latter).

0
Comment actions Permalink

maxim

ah ok.  Im pointing it at

/Users/me/.nvm/v0.4.4

which is where node is installed on my machine. In that there are include/ lib/ and bin/ and share/ dirs

is that the correct path

0

Please sign in to leave a comment.