Carot Position MESSED up!

Every time I zoom in to adjust the text size, I get a messed up error where the carrot seems to be placed two spaces ahead of where it should be.  Upon typing something in between code, IDEA seems to skip every 2 characters.  Any idea what the cause of this is?

5 comments
Comment actions Permalink

I figured it out.  You need to disable the option, under View: "Use Soft Wraps".

0
Comment actions Permalink

Hello,

Please submit corresponding request to the IJ tracker.

Denis

0
Comment actions Permalink

request for what??  It's solved!

0
Comment actions Permalink

It was expected to work correctly with enabled soft wraps as well.

Denis

0
Comment actions Permalink

I see.  It's a bug then.

0

Please sign in to leave a comment.