TODO + .groovy files

Hi,

I'm using latest IntelliJ (10.0.2) and TODO comments are only highlighted in the editor + .groovy file when I have a TODO in actual code.  If I have a TODO only at top of class javadoc, it is not highlighted.  Perhaps I have a setting wrong?  Otherwise, I'll raise a youtrack

1 comment
Comment actions Permalink

Works for me. Could you please raise an issue? Thank you

0

Please sign in to leave a comment.