BUG: IDEA 10 with Ruby 3.1.17317 plugin not allowing JUnit to run.

With

  • IDEA 10
  • Ruby 3.1.17317
  • JUNit 1.0

I am no longer able to Run JUnit Tests at all.

When I disable the
Ruby Plugin, I can run the JUnit tests in the IDE again.

2 comments
Comment actions Permalink

Hello Mick,

Ruby plugin version 3.1.* is only compatible with IntelliJ IDEA 10.0.2. Please
either upgrade IntelliJ IDEA or install an earlier version of the Ruby plugin.

  • IDEA 10

  • Ruby 3.1.17317

  • JUNit 1.0

I am no longer able to Run JUnit Tests at all.
When I disable the
Ruby Plugin, I can run the JUnit tests in the IDE again.


--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0
Comment actions Permalink

I am on 10.0.2

I opened a defect against this as well.

0

Please sign in to leave a comment.