Cannot determine modules type - Flex

Hi,

I have a sudden and urgent Problem. I am using: idea-IU-95.627 (on Ubuntu).
All Flex related stuff dissapeared from  IDEA.
I haven't changed anything, except closing and restarting IDEA.
All my Flex projects open with an error: Cannot determine module type ...
Also, if I try to create  a project/module, there is no option for Flex facet.

Tried reinstall an older version idea-IU-95.607, it behaves the same.

What should I do?

Thanks

1 comment
Comment actions Permalink

Got it. It seems for some reason my plugin settings were reset or something like that.
Flex and several other plugins I have been using got deselected.

0

Please sign in to leave a comment.