J2ME problem

Forgive the stupid question, but I can't seem to compile my J2ME module using Irida build 3229. I have a one class project, with a "Hello world" MIDlet. When I try to build my project, I get an error dialog that says:

Unable to Compile Module 'HelloWorld'
Project JDK '1.4.2_04' is not valid JDK for mobile module 'HelloWorld'

I have tried using JDK versions 1.3.1_15, 1.4.2_04 and 1.5.0, and I get the same issue.

Could someone please tell me the way(s) in which I am not smart?

Thanks,
Kurt Christensen

1 comment
Comment actions Permalink

You have to configure "ME SDK". There's a special mobile phone icon in JDK
configuration dialog. One usually points to WTK home there.
-


Maxim Shafirov
http://www.jetbrains.com
"Develop with pleasure!"

Forgive the stupid question, but I can't seem to compile my J2ME
module using Irida build 3229. I have a one class project, with a
"Hello world" MIDlet. When I try to build my project, I get an error
dialog that says:

Unable to Compile Module 'HelloWorld'
Project JDK '1.4.2_04' is not valid JDK for mobile module 'HelloWorld'
I have tried using JDK versions 1.3.1_15, 1.4.2_04 and 1.5.0, and I
get the same issue.

Could someone please tell me the way(s) in which I am not smart?

Thanks,
Kurt Christensen




0

Please sign in to leave a comment.