Continuing problem with Grails support

Hi all,

we have some continuing problems with the Grails support, specifically the "Import Grails application from existing sources". We recently upgraded a project to grails 1.3.4 outside IntelliJ, now when we run an import:

  • No grails facet is detected
  • The Grails view window does not show up, only the "Project" on the left


Does anybody else have the same problem, and is there a quick solution you can point to?

thanks,
Christian

1 comment

Same problem.  I am able to create a new Grails project from scratch, and I see the Grails plugin is enabled, but, other than that, there is no sign that Grails is supported anywhere within the UI.

0

Please sign in to leave a comment.