Build 3089 Disk Image does not mount on OS X

I've downloaded the image a number of times with different browsers as well as curl, and every time I try to mount the image I get the following:

The following disk images failed to mount:
Image Error
idea3089.dmg error -536870208

Anybody else have a similar problem?

Comment actions Permalink

Works fine for me...

Comment actions Permalink

Ian Ragsdale wrote:

>I've downloaded the image a number of times

It works fine for me too (downloaded a few days ago)
Try again :)


Comment actions Permalink

When did you guys download? I still get the same error. :(

Comment actions Permalink

Problem solved. It was not the image at all, as I figured out after I realized that NO disk image would mount.

Apparently the OS X kernel extension cache was out of date, causing the disk image extension to not load (I saw a message to that effect in the system logs) and removing that cache file and rebooting solved the problem. I think it may have been caused by the OS 10.3.6 update.

So, if anybody else has this issue, try removing /System/Library/Extensions.kextcache and rebooting.


Please sign in to leave a comment.