Inserting only one quote when Insert Pair Quote setting is on

If you have Settings > Editor > Smart Keys > Insert Pair Quote checked, typing single or double quote inserts a pair of them. Often this is perfect, but sometimes it's not. Is there any way to actually insert one single or double quote character when this setting is enabled? I've tried holding down all the modifiers I can think of, no joy.

Thanks,
Dave

2 comments
Comment actions Permalink

I think it's not possible, but you could file a feature request for this at http://youtrack.jetbrains.net

0

Please sign in to leave a comment.