PC reboots when I exit when the "YourKit is listening on ...." console window is open

This window shows about half the time. This is not the "IntelliJ IDEA"
window. It says YourKit is listening on port 10.... something like
that. If I exit IJ, it stays around. If I try to restart IJ, nothing
happens. Idea is still listed in the W2K Pro task manager. If I click
End Task there, the task manager window freezes. 3 minutes later, my PC
reboots. This is very similar to what happened back in May when we were
having FSNR problems.

Don't know what is causing this, but having one's PC reboot is a BAD thing.

Has happened 3x already.

--
Norris Shelton
Sun Certified Java Programmer

3 comments

try to remove "-Xrunyjpagent" from the VM parameters when running IDEA. Does it help?

--
Best regards,
Eugene Zhuravlev
Software Developer
JetBrains Inc.
http://www.jetbrains.com
"Develop with pleasure!"

"Norris Shelton" <i.hate.spam@yahoo.com> wrote in message news:clmch3$4h6$1@is.intellij.net...

This window shows about half the time. This is not the "IntelliJ IDEA" window. It says YourKit is listening on port 10....
something like that. If I exit IJ, it stays around. If I try to restart IJ, nothing happens. Idea is still listed in the W2K
Pro task manager. If I click End Task there, the task manager window freezes. 3 minutes later, my PC reboots. This is very
similar to what happened back in May when we were having FSNR problems.

>

Don't know what is causing this, but having one's PC reboot is a BAD thing.

>

Has happened 3x already.

>

--
Norris Shelton
Sun Certified Java Programmer



0

I will give it a try. There is still some issue, because the appearance
of the window was not consistent. Can you explain what the flag does?

Norris Shelton
Sun Certified Java Programmer




Eugene Zhuravlev (JetBrains) wrote:

>try to remove "-Xrunyjpagent" from the VM parameters when running IDEA. Does it help?
>

>

0

Hi,

-Xrunyjpagent tells the VM to load YourKitProfiler agent dll, this
allows IDEA user to capture memory and cpu snapshots. The specified dll
on startup prints about 'YKP agent listens on port XXX'


Norris Shelton wrote:

I will give it a try. There is still some issue, because the appearance
of the window was not consistent. Can you explain what the flag does?

Norris Shelton
Sun Certified Java Programmer




Eugene Zhuravlev (JetBrains) wrote:

>> try to remove "-Xrunyjpagent" from the VM parameters when running
>> IDEA. Does it help?
>>
>>
>>


--
Best regards,
Maxim Mossienko
IntelliJ Labs / JetBrains Inc.
http://www.intellij.com
"Develop with pleasure!"

0

Please sign in to leave a comment.