Any way of disabling mouse zoom in editor in Mac OS X?

Hi,

I'm using IDEA version 9.0.2 on Snow Leopard with a magic mouse. This mouse is prone to trigger mousewheel events unintentionally, so half the time when I use Cmd + Click to go to a declaration the editor scrolls in or out. Any way of disabling this? The closest thing I could find was in the keymap section, but there was no option for mouse events.

Cheers

2 comments
Comment actions Permalink

Open the settings dialog and enter "mouse" into the filter. CTRL+MouseWheel appears in both Editor (changes font size) and Image (changes image zoom).


Randall Schulz

0

Please sign in to leave a comment.