Jersey, JAX-RS v1.1 and IDEA. Will it work?

Hi,

I'm interested in looking at RESTful web services with IntelliJ IDEA and Jersey. The latest version of Jersey implements JAX-RS v1.1 but IDEA only seems to support JAX-RS v1.0.
So does this mean that I cannot use the latest version of Jersey with IDEA?

/F

1 comment
Comment actions Permalink

Hello Filip.

That's not correct. IntelliJ IDEA will work fine with all reference implementations of Jax-RS, and of course with Jersey v1.1 and v1.2. Just, replace Jersey specific jars in your project.

Konstantin

0

Please sign in to leave a comment.