Long startup time

Hi, I migrated from 4.0.3 to 4.5 a few days ago and I have noticed an incredible increase in the amount of time to load my projects. What used to take at most 30 seconds now can take at most 3 min.

Is there any configuration setting that I might have accidently enabled or anything to tweak this? I can't understand why it would be that much slower and that this would be acceptable to users.

Has anyone else had this problem? I want to believe this is my configuration and not just a problem in general.

Anyone have any ideas?

Thanks,
Mike

3 comments
Comment actions Permalink

Do you have mount points on your local drive on Windows?

"Michael" <no_mail@jetbrains.com> wrote in message
news:18148144.1091479474240.JavaMail.itn@is.intellij.net...

Hi, I migrated from 4.0.3 to 4.5 a few days ago and I have noticed an

incredible increase in the amount of time to load my projects. What used to
take at most 30 seconds now can take at most 3 min.
>

Is there any configuration setting that I might have accidently enabled or

anything to tweak this? I can't understand why it would be that much slower
and that this would be acceptable to users.
>

Has anyone else had this problem? I want to believe this is my

configuration and not just a problem in general.
>

Anyone have any ideas?

>

Thanks,
Mike



0
Comment actions Permalink

Yes?? -- the contents of the project are being read from a mapped network drive. Is this what you mean by mount point in windows?

e.g. My project uses an X drive:

x: --> c:\Development\CM\myccmhome\ccm_wa\ssr

0
Comment actions Permalink

BTW, you might try out what I suggested in a similar thread a year ago:

http://www.intellij.net/forums/thread.jsp?forum=22&thread=36899&message=522790#522790

Regards,
Jens

0

Please sign in to leave a comment.