How to assign a shortcut to an ant target?

When I right-click on all but one of the targets, the option "Assign Shortcut..." is greyed out.  Any ideas how I can create shortcuts?
Thanks-

*IDEA 9.0.2Ultimate Evaluation

2 comments
Comment actions Permalink

Actually that just happens when you mark all and then unmark one or more targets....if you never mark the 'unwanted'  targets the Assign shortcut option is not greyed out

0
Comment actions Permalink

Hi.

It seems that a target should be checked on in Filters tab of ant build file Properties dialog.

Alexander.

1

Please sign in to leave a comment.