upgrade grails in intellij 9

Hi,

I'm probably missing something obvious but how do I upgrade the version of Grails in intellij 9?  It is currently set to 1.1.1 but, I'd like to upgrade it to 1.2.0

Todd

4 comments
Comment actions Permalink

I had the same problem. In IntelliJ 8, you can choose which Grails SDK to use in the Grails Facet. In InteliJ 9, you have to remove the Grails 1.1 module dependencies, and add the grails 1.2 dependencies there.

0
Comment actions Permalink

The next 9.0.2 EAP will contain 'Upgrade Grails' action on module node
in project view.

0
Comment actions Permalink

Since it didn't make it into 9.02 GA, should I download the latest EAP and look there? Alternatively, I guess we have to create a new Global Library then modify each Module's dependencies. (Oddly, there is a "Grails User Library" in my current plugin dependencies, which I can't locate anywhere else though. Loaded by a plugin perhaps?)

0
Comment actions Permalink

Oops, it is there (helps to look where you're told: module node)

0

Please sign in to leave a comment.