Intellij CONSTANTLY indexing jdk/grails

whenever i start intellij it reindexes the jvm. WHY WHY WHY!!  It also reindex the grails home and grails plugins.

I am running 64 bit ubuntu.  Is there anything I can do about this?  The thing is almost unusable...

6 comments

it's a plugin that causes this... forgot which one. i think i posted it here...

0

you mean a grails plugin or an intellij plugin?  dude, which one is it.  I need to turn it off asap...

0

i don't remember which one , but i know the identifier highlighter was one of my suspects, you might try disabling that one

0

Is there a way to disable all plugins (except compile)?  Then I can just enable the ones I need....

0

select all, press space, be happy

0

yep i disabled all but groovy inspections; we'll see how this goes on monday when i write some code...

never mind writing code; just restarting causes it to reindex the jvm.  Im not 'deveoping with pleasure' here...

0

Please sign in to leave a comment.