memory problem in 2018

Hi.

I am still getting a huge memory problem with 2018 as I reported with 2013.

No I seem to be able to open my project before the problem happens. But I have to kill IDEA every time because of it.

here are log entries that get added just when the 2018 starts eating memory like there is no tomorrow:

2004-05-21 09:55:34,326 INFO - ject.impl.BaseFileConfigurable - Time to save P:\My Documents\development\1.
Projects\DataGateway\common\common.iml: 16
2004-05-21 09:55:34,342 INFO - ject.impl.BaseFileConfigurable - Time to save P:\My Documents\development\1.
Projects\DataGateway\web\web.iml: 16
2004-05-21 09:55:34,357 INFO - ject.impl.BaseFileConfigurable - Time to save P:\My Documents\development\1.
Projects\DataGateway\IFM\IFM.iml: 15
2004-05-21 09:55:34,404 INFO - ject.impl.BaseFileConfigurable - Time to save P:\My Documents\development\1.
Projects\DataGateway\DataGateway.ipr: 15
2004-05-21 09:55:34,701 INFO - ject.impl.BaseFileConfigurable - Time to save P:\My Documents\development\1.
Projects\DataGateway\DataGateway.iws: 203
2004-05-21 09:55:34,701 INFO - lij.localVcs.impl.LocalVcsImpl - enter: save(repositorySize=14097)
2004-05-21 09:55:34,779 INFO - lij.localVcs.impl.LocalVcsImpl - purged 24 items
2004-05-21 09:55:34,779 INFO - lij.localVcs.impl.LocalVcsImpl - repositorySizeAfterPurging=14073; Time to pu
rge: 78
2004-05-21 09:55:34,857 INFO - lij.localVcs.impl.LocalVcsImpl - exit: save(repositorySize=14073)
2004-05-21 09:55:35,404 INFO - vfs.impl.jar.JarFileSystemImpl - Jar file C:\j2sdkee1.3.1\lib\ejb10deployment
.jar not found
2004-05-21 09:55:35,404 INFO - vfs.impl.jar.JarFileSystemImpl - Jar file C:\j2sdkee1.3.1\lib\j2ee-ri-svc.jar
not found
2004-05-21 09:55:35,404 INFO - vfs.impl.jar.JarFileSystemImpl - Jar file C:\j2sdkee1.3.1\lib\j2ee.jar not fo
und
2004-05-21 09:55:35,404 INFO - vfs.impl.jar.JarFileSystemImpl - Jar file C:\j2sdkee1.3.1\lib\j2eetools.jar n
ot found
2004-05-21 09:55:35,404 INFO - vfs.impl.jar.JarFileSystemImpl - Jar file C:\j2sdkee1.3.1\lib\jhall.jar not f
ound

anyone else have this... anyone have enay idea what may be causing this?

Florian Hehlen
PS: for further info on this issue see:
http://www.intellij.net/forums/thread.jsp?forum=22&thread=89383
and
http://www.intellij.net/forums/thread.jsp?forum=13&thread=88125

Please sign in to leave a comment.