How do I turn off Subversion or any CVS in intelliJ 9.0 Ultimate ?

Hi. I have this annoying task running which tryies to do different things with Subversion versioning control which I have.
I do not want IntelliJ managing my source control.
How do I completelly turn it off?

4 comments

ctrl+alt+s -> Plugins -> disable corresponding plugins

1

Hello Vasya,

Hi. I have this annoying task running which tryies to do different
things with Subversion versioning control which I have.

I do not want IntelliJ managing my source control.

How do I completelly turn it off?


Settings | Version Control, set the VCS for  to None.

--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


-1

Hi Dmitry,

Seems it does not work with 2016.1, after "Refreshing VCS" I 've new "Unregistered" root after same root with VCS set to "none".

Sometimes I see the message "Add root | Configure | Ignore ", after adding yet another root with none I see the new "unregistered" next start....

0

I am using mercurial. I not found how turn off the detection of VCS, so, I turned off the hg4idea plugin.
Looks like now is calm and silent.

0

Please sign in to leave a comment.